Could not load the calendar (403)

Jan 18, 2016 at 7:55 AM
Edited Jan 18, 2016 at 8:23 AM
I also get error "Could not load the calendar (403)" when loading. Updated to version
Windovs 7 Professional, 64x. works ok.
Jan 18, 2016 at 8:57 AM
Hello, it's fixed. I am very sorry for this incovenience. If the problems remain, I am ready to solve them asap. Here is the explanation:

01-18-2016 - Hotfix released. In the previous version was implemented a download wrapper which extended support of calendar sources. However, the traffic has overloaded the server capacity and it started failing with response code 503. In the hotfix the wrapper has been removed, which may cause troubles with some calendar sources, but in general should give better service reliability.
Marked as answer by intssed on 1/22/2016 at 2:18 AM
Jan 22, 2016 at 10:18 AM
Today have install and all works fine!

Thanks, poulicek!
Jan 22, 2016 at 1:21 PM
I'm glad it's working, thanks for feedback :-)
Jan 26, 2016 at 1:41 AM
Edited Jan 26, 2016 at 1:42 AM
It is still not working for me! I have WLCalendar installed now and get the error message "Could not load the calendar (0): https://.....". Interestingly the number in brackets is 0 not 403!

I am using the same Google Calendar basic.ics that worked perfectly until the upgrade!
Jan 27, 2016 at 8:19 PM
Error 0 was the reason I was trying the download workaround, which eventually caused the error 403. What kind of calendar service are you using? Do you have a chance to generate new calendar link? If you want, feel free to share the link with me (or another sample causing you the same error), and I'll gladly look at that. Thanks a lot
Feb 2, 2016 at 12:06 PM
Edited Feb 2, 2016 at 12:06 PM
I had the same problem and it occurred because Google changed URL of the calendar from to Try to change it.
Feb 4, 2016 at 11:53 AM
if this would work generaly, I could implement a function in the gadget, which would rewrite the address automaticaly to If anyone can please confirm that this workaround works generaly, I'd take a look at it. Thanks a lot
Feb 4, 2016 at 6:53 PM
Hi Poulicek, I am using Google Calendar and have generated a new link which now looks like this********************************/basic.ics With e-mail address and number behind "private-" changed.
Now I don't get any error message anymore, but the calendar is not loaded. If I use the same URL and download the .ics file and look at it with Notepad, all looks ok.
Nov 27, 2016 at 8:47 PM
Hi, I wrongly assumed that your issue is resolved by now I read it again and see, that you can't see your events. I guess it's too late to help, but if you want, I'll be glad to do so. I've just did some new tests of the gadget with Google Calendar and it seems working fine.