undefinied error

Sep 30, 2012 at 9:11 AM

Hello! I would like to install the new version of the gadget, but when I click on the gadget file, i get "UNDEFINIED ERROR" and the installation is unsuccessful. (I've already uninstalled the earlier version.) What can I do?

Sep 30, 2012 at 9:59 AM

Hmm, I'm not sure, I received already some positives feedbacks on the latest version so I guess it should be all right. I'll doublecheck it by myself but so far I will suggest only to restart the computer and you'll see. Otherwise I could guide you how to install the gadget manually, so let me know, if you needed further assistance...

Sep 30, 2012 at 10:00 AM

My doublecheck was successful, the gadget file seems to be all right... Please make sure there is no instance of the gadget running while you're executing the gadget file 

Sep 30, 2012 at 10:19 AM

Bad news (for me), i have checked another gadget, and there is this problem too, so something is wrong in my system (windows 7 ultimate 64bit). by the way, the default win7 gadgets are working fine. i dont understand.. i didnt do anything, just uninstalled your gadget and tried to install the new one.

Sep 30, 2012 at 10:39 AM

Well, I could solve the problem, i run System File Checker tool to troubleshoot missing or corrupted system files, and now your gadget is working. Thanks for your help and your great work!

Sep 30, 2012 at 11:02 AM

I'm glad it's ok now :-)