Problem loading calendar

Nov 4, 2010 at 9:31 AM

I have been using Windows Live Calendar Gadget since one year or so, with no problems at all. Today I installed the new beta version and I am not able anymore to load my calendar file! Everytime I try I receive the message:

Could not load the calendar "D:\Doc\Reminder\remiderfox.ics

The file is correct and everything worked perfectly since today upgrade to new version. Is it possible to restore the previous version of Windows Live Calendar, which was totally adequated for me?

 

Thanks a lot for helping

Giancarlo Perlo - Italy

Coordinator
Nov 4, 2010 at 9:49 AM

Hello, sorry for this problem, it suprises me. I would rather fix it asap. Would you mind to send me you ics file to my email address? I understand its your personal data so if it is a problem would you be able to create some public calendar with the same issue? Thanks a lot

Nov 4, 2010 at 10:06 AM

Thanks a lot for your quick and kind answer. Here attached you can find my calendar.

Giancarlo Perlo

----Messaggio originale----
Da: notifications@codeplex.com
Data: 04/11/2010 10.49
A: <z.zorro@libero.it>
Ogg: Re: Problem loading calendar [wlcalendargadget:233443]

pre {font-size:1.25em;}pre {font-size:1.25em;} -->

From: poulicek

Hello, sorry for this problem, it suprises me. I would rather fix it asap. Would you mind to send me you ics file to my email address? I understand its your personal data so if it is a problem would you be able to create some public calendar with the same issue? Thanks a lot

Read the full discussion online.

To add a post to this discussion, reply to this email (wlcalendargadget@discussions.codeplex.com)

To start a new discussion for this project, email wlcalendargadget@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com



Nov 4, 2010 at 12:05 PM

Hi,

Just thought I'd let you know that I too am having the same problem as semsaudade with the latest release. When I downloaded the release of 30th October I was delighted as you had managed to sort out the problem with loading local .ics files and the gadget worked perfectly for me. However, downloading the latest update this morning initially I got the message 'Could not load calendar' so I uninstalled the gadget, rebooted my laptop and now when I try to instal the gadget it won't even install correctly - all I get is a tiny portion of the left hand side and I've no idea if my local calendar has been loaded or not.

This really is a great gadget and I hope you are able to fix the problem.

Thanks.

Nov 4, 2010 at 10:29 PM

I really think you need to supply a "previous version" download for those of us for whom this version BROKE what was working for us.

Thanks.

Coordinator
Nov 5, 2010 at 10:47 AM

Hello, I am working on it. You can expect a solution within 2 days. Thank you very much for collaboration. By the way, if you could send me a not working ics file it would be very helpful.

Nov 5, 2010 at 12:18 PM

Thanks for the response, here’s my Google Calendar file (attached).

- Paul

From: poulicek [mailto:notifications@codeplex.com]
Sent: Friday, November 05, 2010 6:48 AM
To: paul@digitalspaceart.com
Subject: Re: Problem loading calendar [wlcalendargadget:233443]

From: poulicek

Hello, I am working on it. You can expect a solution within 2 days. Thank you very much for collaboration. By the way, if you could send me a not working ics file it would be very helpful.

Read the full discussion online.

To add a post to this discussion, reply to this email (wlcalendargadget@discussions.codeplex.com)

To start a new discussion for this project, email wlcalendargadget@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com

Coordinator
Nov 6, 2010 at 8:14 AM

Hello,

Thanks a lot for the ics file. I am very confused know, because your file works for me without any inconveniences. This makes the fixing of the bug even harder. I’ll try to verify the code maybe I find something that could cause the problem.

 

Coordinator
Nov 6, 2010 at 8:32 AM

I've added an older version of the gadget into download section... What's weird, when I tried this older version I came to the same issue – I wasn’t able to load your calendar and also the gadget couldn’t download the codeplex rss feed (gadget uses it to check the new version availability). Then I restarted the sidebar process and everything was ok. Please, try to do the same (you can restart the process unchecking the “Show desktop gadgets” in the menu of your Desktop (right click on Desktop -> View -> Show desktop gadgets)). Please let me know if your issue is still here.

Nov 6, 2010 at 12:01 PM

I'm so sorry for the inconvenience.  Everything is OK - it was a stupid user error.  This morning, when I started the laptop, the error message told me it couldn't load the file: http://www.google.com/calendar/ical/paul%40digitalspaceart.com/private-[....number deleted....]/basic.icshttp://www.google.com/calendar/ical/paul%40digitalspaceart.com/private-[....number deleted....]/basic.ics

Obviously, there were 2 copies of the URL there.  Cutting one out solved the issue - calendar events loaded fine.

Coordinator
Nov 6, 2010 at 12:09 PM

Glad is ok now. Please let me know if you discover another issue. Thanks for using the gadget